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Preface 

Food Consumption: the value of focusing on nutritional adequacy 

1000 days – How does the FCS-N relate to the first 1000 days? 

The latest WFP Nutrition Policy (2012) describes the ‘1000 days’ importance, highlighting the fact that if 
undernutrition is addressed during the first 1000 days from conception up to 2 years children’s lives can be 
saved and they can grow healthily and to their fullest potential. As WFP operations and programmes meet 
over 90 million people’s caloric and nutrient needs, it’s crucial to understand nutrient intake as well as foods 
consumed. The FCS-N tool can act as a catalyst towards improved nutrition sensitive programming through 
highlighting nutrient inadequacies in households. It can also have an indirect impact on the lives of many 
more people by advocating for comprehensive solutions and supporting governments to develop strategies 
to overcome undernutrition. 
Reference: WFP Nutrition Policy 2012 
http://documents.wfp.org/stellent/groups/public/documents/eb/wfpdoc061668.pdf 
 

Macronutrient – Why does the FCS-N focus on Protein? 

All macronutrients are of importance to the well-being and health of a person, however protein which plays 
a key role in growth, is crucial for the prevention of wasting as well as stunting which takes place largely 
within the first 1000 days. Understanding protein intake at household level through data that WFP collects 
on household food consumption can give an indication of consumption of protein rich foods for individual 
household members and it is therefore included in the FCS-N. 
Reference: Nutrition at the World Food Programme, Programming for nutrition-specific interventions 
http://wfp.org/policy-resources 
 

Micronutrient – Why does the FCS-N focus on Iron and Vitamin A?  

To engage in the battle of undernutrition, this tool has focused on two of the main micronutrients, Vitamin 
A and Iron, which because of widespread deficiencies, cause death and disease in developing countries. 
Vitamin A deficiency, if tackled before the age of five, can reduce mortality and infectious diseases such as 
measles, diarrhoea and malaria up to a third. Iron deficiency, which contributes to anaemia, affects 
approximately 25 % of the world’s population, mainly pre-school children and women. The Lancet series 
(2008 and 2013) has documented the reduced productivity and quality of life through these diseases due to 
malnutrition. Their nutritional importance and the fact that food groups rich in iron and Vitamin A are easy 
to extract from the WFP food consumption module, determined that Vitamin A and Iron are considered in 
FCS-N. 
Reference: Nutrition at the World Food Programme, Programming for nutrition-specific interventions 
http://wfp.org/policy-resources 
 

Interagency – How does the FCS-N relate to nutrition initiatives such as REACH & SUN? 

WFP joined hands with FAO, UNICEF, WHO and IFAD to establish REACH (Renewed Efforts against Child 
Hunger) in 2008. REACH, which aims at enhancing coordination and collaboration of UN agencies to 
accelerate the reduction of child and maternal undernutrition, has contributed to improved situation analysis 
in many countries. Increased awareness and getting consensus on a common nutrition situation analysis to 
inform policy-makers and nutrition stakeholders is one of the key achievements of REACH so far. Similarly, 
the Scaling Up Nutrition (SUN) Movement of which WFP is part, promotes and supports a multi-sectoral 
approach to achieve improved nutrition, in particular through a common nutrition narrative. Information 
provided by FCS-N is valuable in helping WFP’s contribution to in-country nutrition situation analysis by 
refining understanding of nutrient adequacy at household level and as such has global importance. 
Reference: http://www.reachpartnership.org/about-reach and http://scalingupnutrition.org/about 

 

http://documents.wfp.org/stellent/groups/public/documents/eb/wfpdoc061668.pdf
http://wfp.org/policy-resources
http://wfp.org/policy-resources
http://www.reachpartnership.org/about-reach
http://scalingupnutrition.org/about
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Section 1: Introduction 

Purpose  
This guidance aims to inform VAM officers about ‘FCS-N' and sensitise them on the analytical methods 

required to use the Food Consumption Score (FCS) data to provide an additional level of information on the 

nutritional value of the households’ (HHs) diet.  

 

Context  
In all food security assessments carried out by WFP, the FCS is used 

to identify the most food insecure households. The prevalence of 

households with poor and borderline food consumption provides 

essential information on people’s current diets and is helpful in 

deciding the most appropriate type and scale of food security 

intervention as well as the right target group for the assistance. 

However, it remains a household level indicator and does not make 

the link between household access to food, individual dietary intake 

and nutritional outcomes - stunting, wasting and micronutrient 

deficiencies as shown in the WFP Food and Nutrition Security 

Framework (Figure 1). Having such information could enhance inputs 

into nutrition-sensitive programme design as well as improving 

measurement of impact of food assistance/food-based interventions 

or identification of trends.  

Figure 1: WFP Food Security and Nutrition conceptual framework 

 

 

What is ‘Food consumption score 

nutrition quality analysis’?  

WFP’s key corporate indicator for 

measuring food insecurity is the Food 

Consumption Score (FCS) used to 

define categories of household (HH) 

food insecurity.  The information 

gathered to develop the FCS 

additionally provides a wealth of 

unexploited data that can be used to 

inform on nutrient rich groups 

consumed by the HH and which are 

essential for nutritional health and 

well-being: protein, iron and vitamin A.  
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The principle behind FCS-N analysis 
The way in which the FCS is analysed does not 

explicitly provide information on the main macro-

nutrient (carbohydrate, fat, protein) and 

micronutrient (vitamins and minerals) adequacy and 

consequent potential risks of deficiencies of these 

nutrients, but the data recorded in the FCS module 

provides enough information to throw light on the 

consumption of these nutrients.1 We have developed 

an analytical method to exploit this data and provide 

information on specific nutrients – the FCS-N. Whilst it 

will not allow us to understand individual nutrient 

intake, the ‘Food consumption score nutrition quality 

analysis’ fills this gap at HH level and attempts to 

improve the link between household food 

access/consumption and nutritional outcomes (refer 

to the circled area in figure 1). Outputs from this 

innovative analysis can help select the appropriate 

food transfer modalities (food, cash or vouchers) and 

feed into decisions on nutrition-sensitive 

programming. Furthermore, it can provide 

information to stakeholders in the nutrition sphere for 

analysis regarding the population’s nutritional intakes, 

such as REACH and SUN (see Preface). 

This can be done by adding simple descriptive analytical processes and making slight adjustments to the 

existing data collection tools. 

Validation process 2  

Following interest in the approach both internally (notably VAM 

and nutrition) and externally (following presentations in 

international food security and nutrition fora), validation was 

undertaken. Studies from 5 different countries (Uganda, Nepal, 

Guatemala, El Salvador and Honduras,) show a positive 

significant correlation between the number of times nutrient 

rich food groups are consumed in a one week period and how 

adequate the intake of that nutrient is for the HH. This 

correlation between number of times and adequacy in intake 

held for all nutrients and all countries analysed. A distinction 

between never (0 times) sometimes (1-6 times) and at least 

daily (7 times or more) consumption in a week, seems to be useful to assess the likelihood of adequacy. The 

analysis shows that is it important to discriminate foods that were eaten in a small quantity (less than 15g 

per capita per day). 

                                                           
1 Food and Nutrition Handbook, World Food Programme, 2001. 

Link http://docustore.wfp.org/stellent/groups/public/documents/other/wfp003927.pdf 
2 A paper detailing the validation process is under submission for publication in a peer-reviewed journal.  

The thesis of ‘Food Consumption Score 
Nutrition Quality Analysis’ 

The analysis looks at how often a 
household ate foods rich in a certain 
nutrient. The thesis of FCS-N is that 
although the nutrient, for example 
Vitamin A, can be obtained from many 
foods, the number of times a 
household ate food particularly rich in 
this nutrient can be used to assess 
likely adequacy of that nutrient.  

Why these nutrients? 

All macronutrients (carbohydrates, proteins and lipids) and 

micronutrients (vitamins and minerals) are important to 

ensure a healthy life, and all nutrients should be represented 

in a sufficient quantity for a balanced diet.  

Macronutrients are good sources of energy. A lack in energy 

quickly leads to acute undernutrition. An insufficient intake 

of protein (essential for growth) is a risk for wasting and 

stunting. It also has an impact on micronutrient intake as 

protein foods are rich sources of vitamins and minerals. 

Deficiencies in micronutrients, such as vitamin A and iron, 

over a long period of time, lead to chronic undernutrition. 

Iron deficiency leads to anaemia and Vitamin A deficiency 

leads to blindness and interferes with the normal 

functioning of the immune system, growth and 

development as well as reproduction.  

This tool chooses to focus on three key nutrients; Protein, 

Vitamin A and Iron (hem iron) primarily for their nutritional 

importance but also that foods rich in these nutrients can be 

easily grouped from food consumption data. 

 

http://docustore.wfp.org/stellent/groups/public/documents/other/wfp003927.pdf
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Section 2: Data collection 

Adapting the FCS tool to FCS-N analysis 
The information collected in the standard household food consumption module for WFP (FCS) includes: 

 The types of foods eaten 

 The frequency of consumption of each food group over the past seven days (how many days each 

food group has been consumed in the last 7 days) 

 The main sources for each food group/item (purchase, own production, gifts, etc.) 

The FCS-N methodology uses the same data collection tool as the FCS but in order to apply the analysis for 

the assessment of nutrient in/adequacy, a few modifications are required as outlined  below.  

 

 

 

 

More disaggregated food list 

Modification 1:  be sure that the 8 key food groups AND all the sub groups as in the standard FCS module 

are used 

 More disaggregated food groups will allow a better discrimination of the consumption of particular 

nutrient rich foods from other less nutrient rich items belonging to the same general food group.  

o For instance, the “vegetables group” includes a great diversity of food items in terms of their 

specific nutrient density: it includes dark green leafy vegetables (DGLV) and deep 

yellow/orange vegetables (YORV) both rich in micronutrients, but also other less nutrient 

rich vegetables such as onions, white cabbage, etc. Asking for the consumption of all 

vegetables does not distinguish whether the household consumed the micronutrient rich 

ones or only ate less nutrient rich vegetables like onions, which are commonly used across 

countries and cultures.  

o For the fruits group, it is important to distinguish between fruits rich in vitamin A – the deep 

yellow/orange ones - from the others.  

o It is important to distinguish the consumption of different types of flesh meats, rich in protein 

and iron, or organ meats that are also rich in vitamin A. 

 

 A more detailed food list also helps the respondents to recall whether a particular food was 

consumed or not and also better identify those consumed only in small quantities. 

 

 Fortified foods (including CSB and SuperCereal) are of specific interest for FCS-N analysis and 

supplementary questions should be asked about consumption of these specific food groups as part 

of the food consumption module. In the case that more than one food is fortified with different 

micronutrients in a given country, then each of them should be considered as one food group  (for 

example, flour fortified with iron and sugar fortified with vitamin A). Any food destined for a specific 

individual/target group in the household but that is shared among household members (e.g. infant 

formula) must also be added as a food group. However these questions should be supplementary 

and not incorporated in the calculation of the overall FCS-N but will be included in the analytical 

discussion.  

Caution 

 

The aim is not to introduce complexity to the module so as not to increase operational challenges 

for both data collection and analysis.  
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Modification 2: Use the following full food list for the FCS/FCS-N module 

Table 1: Based on modification 1, the following 83 food group list with all the subgroups making a total of 

15 food groups is required for the FCS-N module4. The specific food items to include in each group will vary 

according to the country context. 

Food Items FCS Food Group Standard 
Variable 

Name 

FCS-N 
Components 

Rice, pasta, bread / sorghum, millet, maize, fonio, potato, 
yam, cassava, white flesh sweet potato, taro and / or 
other tubers, plantain5 

Cereals and tubers  Staples  

Beans, cowpeas, peanuts, lentils, nut, soy, pigeonpea and 
/ or other nuts 

Pulses Pulses Protein 

Fresh milk / sour, yogurt, cheese, other dairy products 
(Exclude margarine/butter or small amounts of milk for 
tea / coffee) 

Milk and Dairy Dairy 
Protein 
Vitamin A 
 

Beef, goat, poultry, pork, eggs and fish 
Meat, fish and 
eggs 

Proteins  

Flesh meat: beef, pork, lamb, goat, rabbit, chicken, duck, 
other birds, insects 

 FleshMeat 
Protein 
Hem iron 

Liver, kidney, heart and / or other organ meats  OrganMeat 
Protein 
Vitamin A  
Hem Iron 

Fish / Shellfish fish, including canned tuna, escargot, and 
/ or other seafood (fish in large quantities and not as a 
condiment) 

 Fish 
Protein 
Hem Iron 

Eggs  Eggs 
Protein 
Vitamin A  

All vegetables and leaves Vegetables Veg   

Orange vegetables (vegetables rich in Vitamin A) 
carrot, red pepper, pumpkin, orange sweet potatoes6 

 OrangeVeg 
Vitamin A 
 

Dark green leafy vegetables 
spinach, broccoli, amaranth and / or other dark green 
leaves, cassava leaves 

 GreenVeg Vitamin A 

All fruits Fruits Fruits  

Orange fruits (Fruits rich in Vitamin A) 
mango, papaya, apricot, peach. 
(NB: do not included oranges7) 

 OrangeFruit Vitamin A  

Vegetable oil, palm oil, shea butter, ghee, margarine, 
other fats / oil 

Oils and Fats Fats  

Sugar, honey, jam, cakes, candy, cookies, pastries, cakes 
and other sweet (sugary drinks) 

Sugar Sugars  

Condiments / Spices 
tea, coffee / cocoa, salt, garlic, spices, yeast / baking 
powder, tomato / sauce, meat or fish as a condiment, 
condiments including small amount of milk / tea coffee. 

  Condiments  

                                                           
3 The table consists of 9 food groups however the nutritional value of the last one is not taken into consideration in the analysis. 
4 The food groups presented here are the same as the ones recommended by FAO for the calculation of the HDDS indicator except 
that the cereals and tubers are merged (http://www.fao.org/fileadmin/user_upload/wa_workshop/docs/FAO-guidelines-dietary-
diversity2011.pdf).   
5 Plantain is neither a root nor a tuber, but its nutritional content is similar so it must be recorded here.  
6 OSP is strictly a tuber but very rich in Vit A and therefore must be included in this orange vegetable group. 
7 Oranges, despite their colour, are not rich in vitamin A. 

http://www.fao.org/fileadmin/user_upload/wa_workshop/docs/FAO-guidelines-dietary-diversity2011.pdf
http://www.fao.org/fileadmin/user_upload/wa_workshop/docs/FAO-guidelines-dietary-diversity2011.pdf
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Why does FCS-N focus on Hem Iron? 

Table 1 highlights the fact that only food groups containing hem iron are included as FCS-N components. 

 

There are two forms of iron: hem and non-hem 

- Hem iron can only be found in meat and fish and is well absorbed by the organism (10-30%).  

- Non-hem iron is found in cereals, fruit, vegetables and dairy and only 1-5% is absorbed by the organism.  

This important difference between the two forms explains why FCS-N focuses on hem iron rich foods. 

To know more on hem/non hem iron: FAO/WHO, 2004 

http://whqlibdoc.who.int/publications/2004/9241546123.pdf 

http://whqlibdoc.who.int/publications/2004/9241546123.pdf


12 
 

Section 3: Data Analysis  

 

Modification 3: Follow steps 1 and 2 to analyse FCS-N for each nutrient rich group 

The FCS-N requires analysis which is complementary to the standard FCS estimation. 

The following steps take you through this analytical method using a hypothetical example. 

 

Step 1. Aggregate the individual food groups into nutrient rich food groups:  

As the purpose of the analysis is to assess nutrient inadequacy by looking at the frequencies of consumption 

of food groups rich in the nutrients of interest, we first need to create the nutrient rich food groups. This is 

done simply summing up the consumption frequency of the food sub-groups belonging to each nutrient rich 

food group, following the FCS module table above: 

 

1. Vitamin A rich foods: Dairy, Organ meat, Eggs, Orange veg, Green veg and Orange fruits 

2. Protein rich foods: Pulses, Dairy, Flesh meat, Organ meat, Fish and Eggs 

3. Hem iron rich foods: Flesh meat, Organ meat, and Fish 

 

The first three groups above (Vitamin A, Iron and Protein) are mandatory to be able to perform FCS-N.  

 

4. Oil and fats: Oils and Fats 

5. Staples: Cereals and Tubers 

6. Fruits and vegetables: All fruits and vegetables (both normal and Vitamin A rich) 

 

Groups 4-6: Whilst FSC-N concentrates on the 3 nutrients Vitamin A, Protein and Iron, it would be worth 

calculating the consumption frequency of staples, oil & fats and vegetables & fruits especially in the case 

where a food security monitoring system or light assessment (e.g. initial EFSA) cannot include the more 

extensive disaggregated food module. Note however that such analysis has not gone through the same 

validation process as the groups 1-3. 

 

 
 

 
 
 
 
 

Double counting of some food groups 

 

Some food groups appear in two of the rich food groups, because they are rich in several nutrients 

(i.e. eggs are rich in vitamin A and in protein). 

 

Why is it not a problem to “double count” these foods? 

Because FCS-N, unlike FCS, analysis doesn’t look at the diet diversity itself, but at the possible 

nutrient inadequacy.    
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1.1 Categorize the Vitamin A rich groups: 

 

Table 2: Part of the data module collection for a HH (only vitamin A rich foods) 

 

Nutrient rich foods Frequency 
Sum of 

frequencies 

Diary 2 

9 

Organ meat 0 

Eggs 1 

Orange vegetables 1 

Green vegetables 3 

Orange fruits 2 

For this HH, the frequency consumption of rich vitamin A foods is 1+3+2+0+1+2=9. 

 

In the dataset (Variable view): 

 In original SPSS dataset press Transform > Compute variable  

 Name target variable: FG_VitA (food group Vitamin A) > Type & Label > Label: Vitamin A rich 

groups. Type should be Numeric. Press Continue 

 Write sum() in the Numeric Expression. 

 Chose Vitamin A rich foods from the list and “arrow” in to the Numeric Expression within the 

brackets. Chose + after each new one. When finished, the bracket should be closed. Press Paste. 

 Go to the syntax and press on the green arrow (Execute) 

 The output window will pop-up with results.  

 Go to your original SPSS dataset and you will find your new group on the last row.  

 Check that its Measure is Nominal. Drag it to the first row for easier access. 

 Repeat same procedure for the next food group.  

Since the food items have different names depending on dataset, the syntax alternative is not suitable in 

this part of the calculation. 

 

1.2 Categorize the protein rich groups 

 

Table 3: Part of the data module collection for a HH (only protein rich foods) 

 

Nutrient rich foods Frequency 
Sum of 

frequencies 

Pulses / nuts 1 

9 

Dairy 2 

Flesh meat 3 

Organ meat 0 

Fish 2 

Eggs 1 

For this HH, the frequency consumption of rich protein foods is 1+2+3+0+1+2=9. 
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In the dataset (Variable view): 

 In original SPSS dataset press Transform > Compute variable  

 Name target variable: FG_Protein (food group Protein) > Type & Label > Label: Protein rich groups. 

Type should be Numeric. Press Continue 

 Write sum() in the Numeric Expression. 

 Chose protein rich foods from the list and “arrow” in to the Numeric Expression within the 

brackets. Chose + after each new one. When finished, the bracket should be closed. Press Paste. 

 Go to the syntax and press on the green arrow (Execute) 

 The output window will pop-up with results.  

 Go to your original SPSS dataset and you will find your new group on the last row.  

Check that its Measure is Nominal. Drag it to the first row for easier access.  

 

1.3 Categorize the hem iron rich group 

 

Table 4: Part of the data module collection for a HH (only hem iron rich foods) 

 

Nutrient rich foods Frequency 
Sum of 

frequencies 

Flesh meat 1 

4 Organ meat 1 

Fish 2 

For this HH, the frequency consumption of rich hem iron foods is 1+1+2=4. 

 

In the dataset (Variable view): 

 In original SPSS dataset press Transform > Compute variable  

 Name target variable: FG_HIron (food group Hem Iron) > Type & Label > Label: Hem Iron rich 

groups. Type should be Numeric. Press Continue 

 Write sum() in the Numeric Expression. 

 Chose Hem Iron rich foods from the list and “arrow” in to the Numeric Expression within the 

brackets. Chose + after each new one. When finished, the bracket should be closed. Press Paste. 

 Go to the syntax and press on the green arrow (Execute) 

 The output window will pop-up with results.  

 Go to your original SPSS dataset and you will find your new group on the last row.  

 Check that its Measure is Nominal. Drag it to the first row for easier access.  

At the end of Step 1, you should have three new variables in the dataset: FG_VitA, FG_Protein and FG_HIron 

Clarification – ‘7 days’ – what does it mean? 

In the validation study for nutrition adequacy, all values above 7 were truncated into 7. This was in accordance with the 

FCS module at the time, which did not necessarily include overall questions for each food group. For FCS-N purposes, 

values over 7 will remain whatever number they are. In this way, one can also return to the dataset if needed to explore 

the numbers more in detail and there is less information loss. The FCS-N consumption levels will still be scored as ‘0 

days’, ‘1-6 days’ and ‘7 days’ and remain grouped into 1, 2 and 3. ‘7 days’ will represent an intake equal to the amount 

of at least 7 days. To conclude, removing the truncation step will not make any difference to the end result of FCS-N. 
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Step 2.  Build categories of frequency of food consumption groups 

Based on the validation tests, frequency groups are distinguished by being equal to the consumption of:  

 Never: 0 day 

 Sometimes : 1-6 days 

 At least daily : 7 (and / or more) days 
 

For the purposes of analysis the consumption frequencies of each nutrient rich food group are then 

recoded into three categories: 

 1 = 0 time (never consumed) 

 2 = 1-6 times (consumed sometimes) 

 3 = 7 times or more (consumed at least daily) 
 

2.1 Build the category of frequency of the Vitamin A rich group 

 

Table 5: The same part of the data module collection for the same HH (only vitamin A rich foods) 

 

Nutrient rich foods Frequency 
Sum of 

frequencies 

Diary 2 

9 

Organ meat 0 

Eggs 1 

Orange vegetables 1 

Green vegetables 3 

Orange fruits 2 

The frequency consumption of vitamin A rich foods for this HH is 9. This falls into the third group of 

frequency: “at least daily” which is named ‘7 days’.  

 

In the dataset (Variable view): 

 In original SPSS dataset press Transform > Recode into different variable 

 Chose the FG_VitA and arrow it in as an Input Variable 

 Under Output Variable name write FG_VitACat and as label FG_VitACategory. Press Change. 

 Press Old and New Values 

 Under Old Value put in Value 0 and under New Value put in Value 1. Press Add 

 Under Old Value put in Range 1 through 6 and under New Value put in Value 2. Press Add 

 Under Old Value put in Range 7 through 42 and under New Value put in Value 3. Press Add 

 Press Continue. This brings you to the original table. Press Paste. 

 Go to the syntax and press on the green arrow (Execute) 

 The output window will pop-up with results.  

 Go to your original SPSS dataset and you will find your new group on the last row.  

 Check that its Measure is Nominal. Drag it to the first row for easier access.  

In the syntax: 

RECODE FG_VitA (0=1) (7 thru 42=3) (1 thru 6=2) INTO FG_VitACat. 

VARIABLE LABELS  FG_VitACat 'FG_VitACategory'. 

EXECUTE. 
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2.2 Build the category of frequency of the protein rich group 
 
Table 6: Here the same part of the data module collection for the same HH (only protein rich foods) 
 

Nutrient rich foods Frequency 
Sum of 

frequencies 

Pulses / nuts 1 

9 

Dairy 2 

Flesh meat 3 

Organ meat 0 

Fish 2 

Eggs 1 

The frequency consumption of protein rich foods for this HH is 9. This falls into the third group of frequency: 
“at least daily”. 
 

In the dataset (Variable view): 

 In original SPSS dataset press Transform > Recode into different variable 

 Chose the FG_Protein and arrow it in as an Input Variable 

 Under Output Variable name write FG_ProteinCat and as label FG_ProteinCategory. Press Change. 

 Press Old and New Values 

 Under Old Value put in Value 0 and under New Value put in Value 1. Press Add 

 Under Old Value put in Range 1 through 6 and under New Value put in Value 2. Press Add 

 Under Old Value put in Range 7 through 42 and under New Value put in Value 3. Press Add 

 Press Continue. This brings you to the original table. Press Paste. 

 Go to the syntax and press on the green arrow (Execute) 

 The output window will pop-up with results.  

 Go to your original SPSS dataset and you will find your new group on the last row.  

 Check that its Measure is Nominal. Drag it to the first row for easier access.  

 

In the syntax: 

RECODE FG_Protein (0=1) (7 thru 42 =3) (1 thru 6=2) INTO FG_ProteinCat. 

VARIABLE LABELS  FG_ProteinCat 'FG_ProteinCategory'. 

EXECUTE. 

 

2.3 Build the category of frequency of the hem iron rich group 

 

Table 7: Here the same part of the data module collection for the same HH (only hem iron rich foods) 

Nutrient rich foods Frequency 
Sum of 

frequencies 

Flesh meat 1 

4 Organ meat 1 

Fish 2 

The frequency consumption of hem iron rich foods for this HH is 4. This falls into the second group of 

frequency: “consumed sometimes”.  
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In the dataset (Variable view): 

 In original SPSS dataset press Transform > Recode into different variable 

 Chose the FG_HIron and arrow it in as an Input Variable 

 Under Output Variable name write FG_HIronCat and as label FG_HIronCategory. Press Change. 

 Press Old and New Values 

 Under Old Value put in 4 and under New Value put in Value 2. Press Add 

 Press Continue. This brings you to the original table. Press Paste. 

 Go to the syntax and press on the green arrow (Execute) 

 The output window will pop-up with results.  

 Go to your original SPSS dataset and you will find your new group on the last row.  

 Check that its Measure is Nominal. Drag it to the first row for easier access.  

In the syntax: 

RECODE FG_HIron (0=1) (7 thru 21 =3) (1 thru 6=2) INTO FG_HIronCat. 

VARIABLE LABELS  FG_HIronCat 'FG_HIronCategory'. 

EXECUTE. 

 

At the end of step 2: 

Go to your original dataset (Variable view). On the variables ‘Values’ it may say None. Press on the square 

and enter the following:  

As Value put in 1 - As Label put in 0 days. Press Add > OK. 

As Value put in 2 - As Label put in 1-6 days. Press Add > OK. 

As Value put in 3 - As Label put in 7 days. Press Add > OK. 

Copy this square for all three variable categories (FG_VitACat, FG_HIronCat and FG_ProteinCat). 

In the syntax: 

VALUE LABELS FG_VitACat 

1.00  '0 days' 

2.00 '1-6 days' 

3.00 '7 days'. 

EXECUTE. 

Copy this procedure for all three variable categories (FG_VitACat, FG_HIronCat and FG_ProteinCat). 

Table 8: At the end of the analytical process, 6 new variables are computed: 

Sum of nutrient rich groups (from the data collection module) 

1 Vitamin A rich foods (6 groups) from 0 to 42  

2 Protein rich foods (6 groups) from 0 to 42  

3  Iron rich foods (3 groups) from 0 to 21 

Frequencies grouped into 3 categories 

4 Vitamin A rich foods grouped 1= 0 time (never consumed) 

2= 1-6 times (consumed sometimes) 

3= 7 times or more (consumed at least daily) 

5 Protein rich foods grouped 

6 Iron rich foods grouped 
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Section 4: Reporting and Interpretation 
 

Modification 4: Present the three minimum pieces of information on frequency 

 

a. Calculate: 

 

1. Percentage of households by consumption frequency categories (never, sometimes, at least daily 

consumed) of each nutrient rich food groups 

2. Percentage of households by consumption frequency of nutrient rich food groups differentiated by 

food consumption groups according to FCS (for presentation purposes, poor and borderline can be 

grouped as they are both referring to food insecure households). 

3. Percentage of households by consumption frequency of nutrient rich food groups by wealth 

groups, geographical areas, livelihood groups or other specific population groups (see example in 

the last section of the guidance). 

 

Point 1 instructions – Percentage of HH by consumption frequency of the three nutrient rich groups 

(general) 

 

In the dataset (Variable view): 

 In original SPSS dataset press Analyze > Tables > Custom tables >  OK 

 When in custom tables drag the three nutrient categories: FG_VitACat, FG_ProtienCat, 

FG_HIronCat, to ‘rows’ and place under each other (as a column) 

 Click on each nutrient group at a time in rows and then press within the Define box:  

Summary and statistics 

 Within the Display box, remove anything present here, and chose Columns % > Apply to all 

 Click on each nutrient group at a time in rows and then press within the Define box:  

Categories and Totals 

 Within Show press Total > Apply 

 Press Paste and go to the Syntax. Here, mark the writing and press the green arrow (Execute) 

 The output window will pop-up with results in a table. 

 Check that the Total row under each nutrient group is 100%  

 Open Excel. Copy the table from the output and paste it onto an empty Excel sheet. Don’t 

forget to name what the excel sheet is looking at (bottom of the page, for example “general”) 

In the syntax: 

* Custom Tables. 

CTABLES 

/VLABELS VARIABLES=FG_HIronCat FG_VitACat FG_ProteinCat DISPLAY=LABEL 

/TABLE FG_HIronCat [C][COLPCT.COUNT PCT40.1] + FG_VitACat [C][COLPCT.COUNT PCT40.1] + 

FG_ProteinCat [C][COLPCT.COUNT PCT40.1] 

/CATEGORIES VARIABLES=FG_HIronCat FG_VitACat FG_ProteinCat ORDER=A KEY=VALUE EMPTY=INCLUDE 

TOTAL=YES POSITION=AFTER. 

EXECUTE. 
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Last step – Showing results in Excel graphs (examples in Section 5 below): 

 After pasting the output table into Excel re-name the nutrient categories to only the nutrients 

names: Vitamin A, Hem Iron and Protein (this is to clarify the coming graph titles) 

 Delete all unnecessary rows/columns. What should be left is your three nutrient groups, the 

day categories in each nutrient groups (0 days, 1-6 days, 7 days) and your comparative variable 

category/categories (if any) 

 Mark the information > Insert > Recommended charts > 100% stacked column 

 Press the big plus (right side of graph) if you want to enter any labels/titles 

 Alternatively to this, you can divide the nutrient groups into each having a separate graph. 

 Repeat the same procedure for the next graph you want to make. 

 

Point 2 instructions – Percentage of HH by consumption frequency of the three nutrient rich groups by 

Food consumption group  

 

In the dataset (Variable view): 

 In original SPSS dataset press Analyze > Tables > Custom tables >  OK 

 When in custom tables choose food consumption category variable (can have different names, 

for example FC_cat) and drag to ‘columns’ 

 Drag the three nutrient categories: FG_VitACat, FG_ProtienCat, FG_HIronCat, to ‘rows’ and 

place under each other (as a column) 

 Click on each nutrient group at a time in rows and then press within the Define box:  

Summary and statistics 

 Within the Display box, remove anything present here, and chose Columns % > Apply to all 

 Click on each nutrient group at a time in rows and then press within the Define box:  

Categories and Totals 

 Within Show press Total > Apply 

 Click on the columns and then press within the Define box: Categories and Totals 

 Within Show press Total > Apply 

 Press Paste and go to the Syntax. Here, mark the writing and press the green arrow (Execute) 

 The output window will pop-up with results in a table. 

 Check that the Total row in the Total column is 100%. 

 Open Excel. Copy the table from the output and paste it onto an empty Excel sheet. Don’t 

forget to name what the excel sheet is looking at (bottom of the page, for example “FC”) 

In the syntax: 

* Custom Tables. 

CTABLES 

/VLABELS VARIABLES=FG_HIronCat FG_VitACat FG_ProteinCat FC_cat DISPLAY=LABEL 

/TABLE FG_HIronCat [COLPCT.COUNT PCT40.1] + FG_VitACat [COLPCT.COUNT PCT40.1] + FG_ProteinCat 

[COLPCT.COUNT PCT40.1] BY FC_cat 

/CATEGORIES VARIABLES=FG_HIronCat FG_VitACat FG_ProteinCat FC_cat ORDER=A KEY=VALUE 

EMPTY=INCLUDE  

TOTAL=YES POSITION=AFTER. 

EXECUTE. 
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Last step – Showing results in Excel graphs (examples in Section 5 below): 

Same explanation as Point 1 (above). 

Point 3 instructions – Percentage of HH by consumption frequency of the three nutrient rich groups by 

wealth groups, geographical area, livelihood groups, assistance type etc  

 

In the dataset (Variable view): 

 In original SPSS dataset press Analyze > Tables > Custom tables >  OK 

 When in custom tables choose regions (or prefectures, province, oblast etc.) and drag to 

‘columns’ 

 Drag the three nutrient categories: FG_VitACat, FG_ProtienCat, FG_HIronCat, to ‘rows’ and 

place under each other (as a column) 

 Click on each nutrient group at a time in rows and then press within the Define box:  

Summary and statistics 

 Within the Display box, remove anything present here, and chose Columns % > Apply to all 

 Click on each nutrient group at a time in rows and then press within the Define box:  

Categories and Totals 

 Within Show press Total > Apply 

 Click on the columns and then press within the Define box: Categories and Totals 

 Within Show press Total > Apply 

 Press Paste and go to the Syntax. Here, mark the writing and press the green arrow (Execute) 

 The output window will pop-up with results in a table. 

 Check that the Total row in the Total column is 100%.  

 Open Excel. Copy the table from the output and paste it onto an empty Excel sheet. Don’t 

forget to name what the excel sheet is looking at (bottom of the page, for example “Regions”) 

 In SPSS; repeat same procedure for any other variable you want to test. Just drag out the 

previous variable (here: region) and drag in the new variable into columns. Let the three 

nutrient groups stay stacked in rows. 

In the syntax: 

The same syntax as for FC categories (Point 2) only FC_cat would be changed to the region-variable. This 
can have different names and therefore it’s better to follow the ‘In the dataset’ - step. 

Last step – Showing results in Excel graphs (examples in Section 5 below): 

Same explanation as Point 1 (above). 
b. Present the results in stacked columns graph (See examples in Section 5 below). 

 

Modification 5: Interpret the data with the FCS and consult the nutrition team 

- High percentages of households that have not consumed or reported low consumption 

frequency of specific nutrient rich food face higher risks of micronutrient deficiencies. 

- Disaggregated consumption frequency by individual food groups tells the overall dietary quality, 

identifying the less consumed food items. 

- If data is collected over time, it allows for identification of seasonal variations and shortages of 

certain food groups. 

- Fortified foods – important to look at this before making any conclusion on the likely adequacy. 
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Section 5: Some examples:  

Nepal (2010-2011, 5988 Households) 

Analysis of the Food Consumption Score (FCS) in two different areas: the Mountains and Kathmandu. 

Pie chart 1a and 1b: Food consumption groups in Mountains and Kathmandu 

 

Interpretation: The repartition of food consumption groups in two different regions shows a better situation 

in the urban area (Kathmandu), with only 2% of households having a poor food consumption, and 6% having 

a borderline food consumption (while respectively 13% and 21% in the Mountains). 

Looking at the Nutrition Quality Analysis, another picture starts to emerge. 

Graph 2: Frequency consumption of Protein, Vit A and Hem iron rich foods in Mountains & Kathmandu 

 

Interpretation: The disaggregated consumption frequency of nutrient rich food groups in the two regions 

shows that, in the Mountains, a higher proportion of households are not eating enough protein or vitamin 

A rich foods and are thus at higher risk of undernutrition and micronutrient deficiencies in comparison to 

households in Kathmandu. This could be one of the factors that explain the relatively high rates of chronic 

undernutrition prevailing in the mountains (56% vs 19% in Kathmandu). At the same time, an interesting 

finding is the widespread low consumption frequency of iron rich foods without great differences between 

Kathmandu and mountain areas. This could indicate a higher risk of iron deficiency anaemia across the 

country (in 2006, WHO estimated that around 50% of women and under 5 children were anaemic 

throughout the country).8 

 

                                                           
8 http://who.int/vmnis/anaemia/data/database/countries/npl_ida.pdf 
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Consumption pattern in the Mountains: FCS-N analysis by food consumption groups 

Graph 3: Consumption of protein, vitamin A and hem iron rich food groups by poor/borderline grouped 

and acceptable FC in Mountains 

 

Interpretation: Most of the households with poor or borderline FC have a very limited frequency of 

consumption of protein rich foods and vitamin A rich foods and are thus likely to not be consuming enough 

to meet their nutrient needs, while consumption of iron rich food is low both for poor/borderline and 

acceptable food consumption groups. 

 

 

 

 

 

 

 

 

 

 

 

 

 

37%

0%

19%

4%

60%

38%

62%

11%

57%

18%

40%

58%

1%

89%

23%

78%

0% 4%

0%

10%

20%

30%

40%

50%

60%

70%

80%

90%

100%

Poor/Borderline Acceptable Poor/Borderline Acceptable Poor/Borderline Acceptable

Protein rich food Vit A rich food Hem Iron rich food

7 days

1-6 days

0 days



23 
 

In the Mountains: consumption differences between rich and poor HHs. 

Graph 4. Consumption of food groups by poorest and richest wealth quintile in Mountains 

 

Interpretation: The results by wealth quintiles can be used to illustrate differences between the poorest and 

the wealthiest households’ consumption patterns, and can help us to make assumptions on which foods a 

poor household is likely to consume if it gets the means (such as the effect of a cash transfer programme). 

Households in the poorest quintile have limited consumption of protein rich foods and vitamin A rich foods, 

whereas consumption of iron rich foods is low for all the households irrespective of wealth. Secondary 

information can help us to understand if this is due to availability issue/cultural issues (vegetarians) or may 

be even the wealthiest quintile is too poor to buy meat in the poor Mountain region of Nepal. 

Example of interpretation from Nepal survey results for the design of nutrition sensitive programme  

 

- Finding: Iron deficiency is widespread and irrespective of FC groups, location or wealth  

Considering that it is common to be vegetarian, in this context, micronutrient supplements 

(Fortified Blended Food, Lipid-based Nutrients Supplement, MicroNutrient Powder), with focus on 

pregnant and lactating women and young children (<2 years) or fortification could be an option for 

increasing iron consumption. 

 

- Finding: Cereals are eaten daily by all while oil/ fat consumption is low for all 

This information could be used to assess the “vehicle” for fortification: fortified cereals can be 

envisaged to reach all, but not fortification of oil/fat. Further analyses on source of staple 

consumption should be undertaken to assess whether households in fact rely on purchase – if not 

any fortified product would have little value to those consuming from their own production 

 

- Finding: More than 10% of households in the Mountains had no consumption of vitamin A rich 

foods in the past 7 days (17% of the poorest quintile) 

That indicates a high risk of deficiency in Vit A for the most vulnerable. Distribution of Vit A with 

focus on under-five children, pregnant & lactating woman in areas of concern could be envisaged. 

 

- 42% of HH in the Mountains and 14% in Kathmandu don’t have a daily portion of protein 

Possibility of promoting soybeans could be investigated, since recognized as a good protein source. 
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Uganda (2009-2010, 2975 Households) 

Analysis of FCS in Kampala (urban area) and in rural central area: 

Pie chart 5a and 5b: FCS in Central Rural and Kampala 

   

Interpretation: Pie charts 5a and 5b show that 30 % of HH are facing inadequate food consumption in the 

rural zone (9% of HHs having a poor FCS and 21% a borderline), compared with 11% in the capital.  

FCS-N in Central rural and Kampala: 

Graph 6: Frequency consumption of rich food groups in Central rural and Kampala 

 

Interpretation: When looking at FCS-N for iron, vitamin A and protein rich food groups, the difference 

between the two locations becomes less evident: we observe low consumption in hem iron, vitamin A and 

protein rich foods in the both areas. 

The situation looks more complex than the one describe only by FCS. The levels of HHs not eating daily protein 

rich foods, vitamin A rich foods and hem iron rich food suggest that many of the 89% (see Graph 5) HHs 

classified with adequate food consumption in Kampala are at important risk of nutrient deficiencies. 
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Situation in Kampala: FCS-N in Kampala by Food Consumption Groups. 

Graph 7. Frequency consumption of rich food groups by FC groups (poor and borderline together), in 

Kampala. 

 

Interpretation: Looking at FCS-N analysis by FC Groups in Kampala completes the picture. The HHs classified 

as food insecure (both poor and borderline) are at important risk of deficiency in every nutrients.  

This graph also confirms that an important proportion of the HHs considered with adequate food 

consumption are facing risk of nutrient deficiencies, particularly on vitamin A, iron and protein. If the 

situation is prolonged, there is a risk of chronic undernutrition in that group of HHs. 

An analysis by livelihood would help to identify and then target the more vulnerable HHs. 

 

Example of interpretation from Uganda survey results for the design of nutrition sensitive programme 

 

- Finding: Iron deficiency is widespread and irrespective of FC groups and location 

Given the extensive inadequacy in iron, particularly vulnerable groups (with focus on pregnant and 

lactating women and young children under 2 years of age) could benefit from micronutrient 

supplements (Fortified Blended Food, Lipid-based Nutrients Supplement, MicroNutrient Powder). 

Broader fortification could be an option for increasing iron consumption for the population.  

 

- Finding: 17% of households in the central rural and 15% in Kampala had no consumption of 

vitamin A rich foods in the past 7 days.  

That indicates a high risk of deficiency in vitamin A for the most vulnerable. Distribution of vitamin 

A with focus on under-five children and pregnant and lactating woman in areas of concern could be 

envisaged. 
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